09.08.2022 12:25 pm (UTC+2) Immediate Maintenance in our Duesseldorf Data Center
Incident Report for Links Indexer
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 08:00 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2022 - 21:51 IST
Investigating
Today on August 9, 2022, at 5:00 pm CEST an immediate maintenance in our Duesseldorf Data Center will take place, affecting some network segments. Customer services can be affected and unavailable during the maintenance.

The offtime is expected to last no longer than 90 minutes.
Posted Aug 09, 2022 - 20:32 IST
This incident affected: Main, Backend, API, and Database.