Servers Down
Incident Report for Links Indexer
Resolved
We are pleased to announce that the recent issue with our server has now been resolved. We apologize for the inconvenience caused due to the unexpected downtime. Our team has worked hard to resolve the issue and the website is now available and operational. We thank you all for your patience and understanding during this time. If you have any further questions or concerns, please do not hesitate to contact us.
Posted Feb 17, 2023 - 13:11 IST
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2023 - 10:50 IST
Identified
We are sorry to inform our users that our servers are currently down for maintenance. We are working hard to restore the service as quickly as possible. We apologize for any inconvenience this may cause. Please check back here for updates on the status of our services. Thank you for your patience.
Posted Feb 17, 2023 - 10:40 IST
This incident affected: Main, Backend, API, Database and Indexing Server (Indexing Server - US, Indexing Server - IN).