14.11.2022 11:00 am (UTC+1) Incident in Düsseldorf Data Center
Incident Report for Links Indexer
Resolved
The problem causing service disruption in Düsseldorf Data Center has been resolved and all services are now back online. There will be no further updates on this matter. Should you still experience an issue with your services please contact us support@linksindexer.com.
Posted Nov 14, 2022 - 18:26 IST
Update
We are continuing to work on a fix for this issue.
Posted Nov 14, 2022 - 17:30 IST
Identified
Issue has been identified as bandwidth related. We are in contact with all responsible carriers and working on a solution on site. Next update will be published at 13:15 CET
Posted Nov 14, 2022 - 17:26 IST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2022 - 16:07 IST
Investigating
We are experiencing unavailability of some servers in our Düsseldorf Data Center. Once we will find out the reason, we will provide an update.

We are all focused on identifying the problem. Next update will be published at [12:15 CET].
Posted Nov 14, 2022 - 15:30 IST
This incident affected: Main, Backend, API, Database and Indexing Server (Indexing Server - US, Indexing Server - IN).