01.08.2022 10:13 am (UTC+2) Incident in Dusseldorf Data Center
Incident Report for Links Indexer
Resolved
Unfortunately, we recently faced technical problems in our Data Center in Duesseldorf.

Right after notice of this issue our technical department immediately started to investigate. Our technicians was finally able to solve the issue and all affected systems have been brought back online. Should you, however, still face any trouble with the availibility of your server please send an e-mail to our support team.

Please be assured that we will analyze the error to ensure that such an issue will not happen again in the future.
Posted Aug 01, 2022 - 20:36 IST
Identified
The issue in our Data Centre in Dusseldorf still persists, but our technicians already identified the problem. The estimated time solution time is 1,5 hours.
Posted Aug 01, 2022 - 17:03 IST
Investigating
We are experiencing issues in a part of our Data Center in Dusseldorf. Once we will find out the reason, we will provide an update.
Posted Aug 01, 2022 - 17:02 IST
This incident affected: Main, Backend, API, and Database.